Búsqueda avanzada

Krups EA Series - no hay flujo de café y la barra se atasca

Fallo del EA850B después de la reconstrucción

Claud

Martes, 17. Noviembre 2020, 21:46

*

Bebedor de café

Grupo: Mitglieder

Contribuciones: 8

número de miembro..: 41746

Miembro desde entonces: 04.11.2020

Busqué en temas y en YouTube pero no encontré ninguna pista para resolver esto, así que si alguien puede ayudar, por favor...

Máquina despojada, limpiada, nuevos sellos y el termómetro NTC, reconstruido. El agua hierve pero se descarga directamente al contenedor de residuos. La cámara de cocción parece permanecer seca. El gato (pistón de ayuda) y el pistón de colada (sello) funcionan normalmente. Desnudado e inspeccionado varias veces más. La bomba, el flujómetro, el distribuidor, el potenciómetro y la válvula de drenaje parecen funcionar bien. El condensador y el pistón están despejados y todas las tuberías están correctamente dirigidas. No se han encontrado bloqueos o dobleces en ninguna parte. La electrónica parece estar bien y todas las conexiones son correctas.

¿Qué podría impedir que el agua se transfiera a la cámara de cocción y luego se descargue directamente a los residuos? ¿Qué me he perdido?


Además, después de colocar un nuevo ojal en la cámara de cocción, el vástago del actuador (tamiz inferior) se atasca en la parte superior de su recorrido, aunque puede ser presionado manualmente. Desmanteló, estiró el resorte y añadió grasa de silicona, pero no mejor.

¿Son los ojales normalmente tan apretados para empezar, quizás?

Aquí está la esperanza...

Claud

Martes, 24. Noviembre 2020, 13:24

*

Bebedor de café

Grupo: Mitglieder

Contribuciones: 8

número de miembro..: 41746

Miembro desde entonces: 04.11.2020

¡Hola de nuevo, compañeros amantes de las máquinas de café!

Realmente necesito ayuda, así que cualquier ayuda sería muy agradecida, por favor.

Desde mi último mensaje, he...

-Problema de la barra de pegado - la máquina se atascó en el modo "Ajuste automático", así que sustituí el nuevo sello / ojal de la cámara de cocción por el anterior, que ha curado esto;

-Siguiente, la máquina funcionaba constantemente en modo "Llenado de la máquina", descargando directamente en la bandeja de aguas residuales, por lo que compré e instalé un nuevo flujómetro, que parece haber solucionado este problema;

-Ahora, después de "Precalentamiento" y "Llenado de la máquina" con éxito, puedo acceder a las opciones de elaboración de la cerveza, sin embargo la máquina todavía no dispensa ningún café, sino que sólo descarga agua caliente en la bandeja de recogida de aguas residuales. Esto también sucede cuando se ejecuta el ciclo de "Enjuague". Así que...

Parece que el agua caliente no se transfiere de la caldera a la cámara de cocción, así que ¿puede alguien explicarme cómo debe ocurrir esto, por favor?

Además, agradecería que alguien comprobara que mis conexiones de tuberías y cables son correctas, pero no puedo ver cómo subir fotos, así que ¿puede alguien explicar eso también, por favor? (Envié un correo electrónico a 'admin' hace unos días, aunque todavía no hay respuesta).

¿Alguna otra idea de por qué no se produce café?

Gracias de antemano. sleep.gif